Ernstig beveiligingslek in software: dringend update advies!

Geachte dames en heren,

VNO-NCW en MKB-Nederland informeren u hierbij over een ernstig beveiligingslek in software en verzoeken u dringend deze informatie onder uw leden te verspreiden:

Afgelopen vrijdag is een ernstig beveiligingslek ontdekt in software, met de naam “Apache Log4j”.
Dit type software wordt door veel bedrijven gebruikt in bijv. webapplicaties en allerlei andere systemen.
Het risico is groot dat cybercriminelen misbruik gaan maken van dit beveiligingslek met mogelijk grote schade bij bedrijven tot gevolg.

Het Nationaal Cybersecurity Centrum adviseert alle bedrijven dan ook om de beschikbaar gestelde updates zo snel mogelijk te installeren.
Meer informatie en advies is te vinden op: https://www.digitaltrustcenter.nl/nieuws/kritieke-kwetsbaarheid-in-apache-log4j-2

Wij raden de bedrijven tevens aan om de website van het Digital Trust Center (www.digitaltrustcenter.nl) of het Nationaal Cybersecurity Centrum (www.ncsc.nl) in de gaten te houden.
Op deze websites wordt regelmatig nadere informatie gepubliceerd.

Met vriendelijke groet,
Leo de Boer